summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8740086df..5564475b1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -399,8 +399,10 @@ if test x$enable_use_tty_group = xyes; then
fi
-AC_SUBST([SUID_CFLAGS])
-AC_SUBST([SUID_LDFLAGS])
+AC_ARG_VAR([SUID_CFLAGS],
+ [CFLAGS used for binaries which are usually with the suid bit])
+AC_ARG_VAR([SUID_LDFLAGS],
+ [LDFLAGS used for binaries which are usually with the suid bit])
LIBS=""