summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 85faa2e07..18664b977 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1392,8 +1392,7 @@ AS_IF([test "x$with_python" != xno], [
])
PKG_CHECK_MODULES(PYTHON,[${modname} >= $pymajor],
[have_python=yes
- PYTHON_VERSION=`$PKG_CONFIG --modversion $modname`
- AC_SUBST([PYTHON_VERSION])],
+ AM_PATH_PYTHON([$pymajor])],
[have_python=no])
AS_CASE([$with_python:$have_python],
[yes:no],